Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: resistance of coil

  1. #31
    Join Date
    Jan 2017
    Location
    20 miles south of the hill north central new york stats
    Posts
    24

    Default

    well had the day off so i called a local vmax4 god who owns 8, 5-800, 3-750 he had some advice but said the same thing "never had any problems like that with ANY of mine" didnt want to sell me anything besides an 800 that needs some love. im going this weekend to look at it. dont tell my old lady woooohoooo. still having a multitude of problems w/ my 93 i think a fuel issue might be present at the same time as weak spark.

  2. #32
    Join Date
    Jan 2017
    Location
    20 miles south of the hill north central new york stats
    Posts
    24

    Default

    well who cares about the vmax the brainless old lady totalled my 2009 saab 9-5 today. it was a great car. four cylinders of fury and turbo reduced to a heap. i guess that trip to look at the 800 is outta the question too. i dont know the gods have allinged against me.
    Last edited by tughillbilly; 03-23-2017 at 02:06 PM. Reason: cant spell or write

  3. #33
    Join Date
    Jan 2017
    Location
    20 miles south of the hill north central new york stats
    Posts
    24

    Default

    did a tors test and its not working. is there anybody still here?

  4. #34
    Join Date
    Oct 2005
    Location
    Grand Blanc, MICHIGAN
    Posts
    3,486

    Default

    dang, sorry to hear of the accident!

    what do you mean the tors aint working?
    WARNING!!! MICE WILL EAT YOUR VMAX 4!!!

    I just saved a ton of money on my snowmobile insurance by running from the cops..LOL

    1995-vmax-4-800--PSI QUADS...MINE
    1996-vmax-4-800--PSI QUADS...HERS..("Heather-96-vmax4"`s sled)
    AVATAR PICTURE TAKEN APRIL 24TH, 2005--8 INCHES OF SNOW ON THE GROUND

  5. #35
    Join Date
    Jan 2017
    Location
    20 miles south of the hill north central new york stats
    Posts
    24

    Default

    i did the tors test and no lights came on no rpm retard. thanks for getting back to me al.p tors is not working

  6. #36
    Join Date
    Oct 2005
    Location
    Grand Blanc, MICHIGAN
    Posts
    3,486

    Default

    welcome!

    how did you test it? if ya dont mind e asking?
    WARNING!!! MICE WILL EAT YOUR VMAX 4!!!

    I just saved a ton of money on my snowmobile insurance by running from the cops..LOL

    1995-vmax-4-800--PSI QUADS...MINE
    1996-vmax-4-800--PSI QUADS...HERS..("Heather-96-vmax4"`s sled)
    AVATAR PICTURE TAKEN APRIL 24TH, 2005--8 INCHES OF SNOW ON THE GROUND

  7. #37
    Join Date
    Jan 2017
    Location
    20 miles south of the hill north central new york stats
    Posts
    24

    Default

    i held the thumb throttle away from the pivot point where it connects. i looked in the vx750 bench book here in a sticky note. tors light comes on upon startup.

  8. #38
    Join Date
    Jan 2017
    Location
    20 miles south of the hill north central new york stats
    Posts
    24

    Default

    i think i found my problem. the main wire harness that runs along the belly pan had been chewed by mice. the RED/BLACK wire was chewed 90% off. black/red is my rectifire/regulator wire? does that wire being chewed directrly affect my coil on 3&4 side? just trying to cover all my bases while in elbows deep . thanks peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •